Known Issues Lima

Known Issues #

LIMA 0.8.2
  • with OpenSuse 1.15.1 you can only change the container runtime from crio to docker, but not from docker to crio
  • during upgrade apply it can happen that certain pods need to be deleted manually (with –force)
  • on RHEL8 the buildah rpm has conflicting dependencies and need to be deleted on every node manually
  • on RHEL8 upgrading the cluster is causing some issues
  • runtime change to containerd from a v0.7.2 cluster to a v0.8.2 cluster is causing some issues
  • runtime change to containerd is causing some issues
LIMA 0.7.2
  • with OpenSuse 1.15.1 you can only change the container runtime from crio to docker, but not from docker to crio
  • during upgrade apply it can happen that certain pods need to be deleted manually (with –force)